en:products:compact-commander-series-_4000-5000-6000:developer_documentation:ict_system_api:api_versions_and_required_firmware_versions

API versions and required firmware versions

Some functions are only available starting with certain API versions (see table of contents). The corresponding API versions require these firmware versions:

  • API-Version 1 Firmware 5.2 or higher
  • API-Version 2 Firmware 5.6 or higher
  • API-Version 3 Firmware 6.6 or higher
  • API-Version 4 Firmware 6.8 or higher
  • API-Version 5 Firmware 7.0 or higher
  • API-Version 6 Firmware 7.2 or higher
  • API-Version 7 Firmware 7.4 or higher
  • en/products/compact-commander-series-_4000-5000-6000/developer_documentation/ict_system_api/api_versions_and_required_firmware_versions.txt
  • Last modified: 26.02.2020 09:58
  • by martin