1. Scope of this document

This document is describing the xml Templates for IP relays with http command set in the following PBX systems:

  • COMpact 4000
  • COMpact 5000/5000R
  • COMpact 5200/5200R
  • COMpact 5500R
  • COMmander 6000/6000R/6000RX

Minimum firmware requirement: Version 7.4 or later.
The document is meant for developers wanting to integrate IP relays not currently supported into the PBX system.

Next Chapter