Update requirements

Version 1.4.10 is required for an update to version 1.6.0. After the update to version 1.4.10, saving a firmware lower than 1.4.10 (downgrade) is no longer possible. If it is necessary, please contact the Auerswald/FONtevo Support service.

  • en/products/comtrexx/upgrades/version_1_6_0/1_6_0_requirements.txt
  • Last modified: 14.03.2022 17:43
  • by lotze